Protools DAE 9126 error.


A friend of mine just had a situation whereby she saved her Protools project last night and when she came to opening the project this morning she was unable to due to a Protools DAE9126 error. Can anyone explain this and maybe offer some advice as to how we can solve it. pt 8.04 LE with the snow leopard 10.3.



Posted 2011-05-31T06:10:52.303

Reputation: 2 113

2This needs more info. I believe this is a drive permissions issue.

Is the session on her primary hard disk? What OS? What version of PT? What type of drive? What has she tried so far? – Syndicate Synthetique – 2011-05-31T06:17:53.693



Like I said, I think this is a drive permissions issue. Make sure the session isn't on the main Mac HD.

The first thing I'd do is copy the session to another drive and try and open it that way.

Then if I can get the session open, check my disk allocations and permissions for the session and make sure none of them are set to the main HD.

If that doesn't work, check both your Audio Files and Fade Files folders for files with potentially illegal characters like !@#$%^&*(){}|<>?:" etc.

I'd also trash your pro tools preferences files and if it still doesn't open, trash the preference files again and repeat the steps above.

Here's a list of Troubleshooting tips from Avid:

Delete Pro Tools preferences. -Go to Users > “your user name” > Library > Preferences -Delete 'com.digidesign.protoolsLE.plist', 'DAE Prefs' (folder), 'DigiSetup.OSX' and 'Pro Tools preferences'. -Empty trash, then restart the computer.

You can also use the Pro Tools Preference and Database Helper to trash preferences and databases automatically, as well as providing a few other useful tools. (This application is provided by a 3rd party and is not tested or supported by Digidesign)

Repair Permissions -Quit Pro Tools and launch Apple's "Disk Utility" application, located in:

MacHD>Applications & Utilities.

-Select your boot drive (the whole drive, not the volume underneath the drive) -Go to the 'First Aid' tab and select "Repair Disk Permissions"

Apple recommends doing this any time you install new software, update your OS or install any software.

Delete Databases and Volumes

This step can be useful when receiving random 'assertion' or 'neoaccess' errors, especially when recording or saving.

-Delete the "Digidesign Databases" folders on the first level of all mounted hard drives. -Delete the "Volumes" folder: Pro Tools versions 7.3 and earlier it's located in MacHD > Library > Application Support > Digidesign > Databases. Pro Tools 7.4 and higher will find it in MacHD > Library > Application Support > Digidesign > Databases > Unicode.

-Empty trash, then restart the computer.

Syndicate Synthetique

Posted 2011-05-31T06:10:52.303

Reputation: 2 050

.. ok, i've tried: if you don't ear any scream after i restart my Computer, that means good! thank U – None – 2014-03-25T19:36:57.730


Thanks for the contribution, i have to add that if also a problem is that you Hard drive where you open the session if it's MacOSX Plus(May/min) it may be the problem


Posted 2011-05-31T06:10:52.303

Reputation: 1

1Can you clarify your answer? I get the feeling there is a language barrier here, however your answer seems to be pretty incomprehensible to a native speaker. – AJ Henderson – 2015-04-01T05:14:04.317

i don't know how to clarify you my answer... i'm not a native speaker, but is simple, check if you hard drive isn't format in "MacOSX Plus(May/min)" – DasuarSound – 2015-04-30T20:15:50.280