Recording mono compatible audio with Sony PCM-M10 (RE50N/D-B mic)

0

I am recording with the Sony PCM-M10 using the RE50N/D-B mic with an XLR to 1/8" cable. This creates a stereo file. I've previously tried mixing this down to mono, but the L and R channels seem to be in antiphase, and so they cancel out.

Easy solution: leave in stereo? BUT: this is for a podcast which is listened to on a number of devices, and lots of small speakers (e.g. phone/laptop speakers) seem to work by effectively combing L and R signals. So listening through these devices leaves us with silence where the M10's audio should be.

One solution could be to just take the L signal. But we only use this combination for recording occasionally, so this could be easy to forget.

Is there any way to change the recording setup (e.g. cable, setting on the M10, etc) to avoid this anti-phase recording in the first place?

Many thanks in advance.

tiswas

Posted 2016-07-28T10:55:02.220

Reputation: 101

When you say "cancelled out", how much of the signal is actually lost? – Marc W – 2016-08-05T19:33:26.257

Entire signal - ends up being perfectly silent, as the polarity of the two channels are completely opposite to each other – tiswas – 2016-08-08T09:21:30.877

Answers

0

In case this is a problem anyone else has, it turns out that some cables create this issue, others not. We found this article very helpful in getting to grips with the problem, and with the right cable it seems like everything's now working fine (i.e. both channels have the same, rather than opposite phase):

http://transom.org/2016/its-a-phase-youre-going-through/

tiswas

Posted 2016-07-28T10:55:02.220

Reputation: 101