Izotope RX and Pro Tools : Audio Device Error

0

1

When I try to use standalone Izotope Rx with Pro Tools 10 with "connect" I get this error message:

The selected audio device cannot be opened. Please make sure it's not in use by another application and its drivers are up to date. (Output MMRESULT=0x20 [0x7])

Also this message is logical to me because, while in Pro Tools I can't use any other audio source, so... it would be helpful to solve this. I am using win 8.1, Focusrite Scarlett Solo. The drivers are up to date.

lakistrike

Posted 2015-02-21T17:25:09.580

Reputation: 151

question, do both programs use the same audio output channels? in that case it's not possible. you can only use both at the same time if you have RX4 with Monitor in that case. – Arnoud Traa – 2015-02-21T17:45:03.970

How to know if they are using same audio channels? I am asking about Izotope because it pops an error msg, but it's the same with youtube or anything else, media player, whatever. – lakistrike – 2015-02-21T18:38:46.217

well does your soundcard have multiple outputs and does it provide an internal mixer that allows you to route signals to different outputs? in that case you can set osx/windows up to use different outputs for different apps. it's actually really easy. – Arnoud Traa – 2015-02-22T11:10:48.197

ah i see you have a stereo card. sorry, not possible then – Arnoud Traa – 2015-02-22T11:11:22.190

Answers

1

You need to set up an Aux in Pro tools with Izotope Monitor as an insert, then select Monitor as the audio device in RX

MATTW

Posted 2015-02-21T17:25:09.580

Reputation: 76

ah i stand corrected (i thought it was connect, but that's the other addition to v4) however 'monitor' needs rx4... it's still unknown if he has this version – Arnoud Traa – 2015-02-23T12:10:05.843

Yes, I do have RX4, i will try this. – lakistrike – 2015-02-24T12:03:34.177

1

Try this will benefit you Good luck enter image description here

LightItUp

Posted 2015-02-21T17:25:09.580

Reputation: 11