What could be causing distortion on my MP3 when imported into Audacity?

2

I appreciate that this is an open ended question; I'm really looking for some pointers on what to look at next.

I recorded 48 minute conversation into an MP3 at 128kbps. It's a stereo recording with my voice on one channel and the other voice on the other channel.

Playing this MP3 on iTunes results in no problems.

When I do a basic import into Audacity 1.3.13-beta on Windows, it get's utterly distorted. The voice (such as I can make it out) sounds slowed down, but it's completely destroyed by 'electronic vibrations' (for want of a better phrase). By 'slowed down', i mean the pacing of the words that I can vaguely hear seems slow. However, the timescale shows 48m, so it's not truly slowed down.

I'm at something of a loss as to what could be happening here.

Any pointers on what to look for would be most appreciated. Any questions, you may have, please let me know in comments.

UPDATE Turns out it's not the import, it's the playback. I opened up an old project to see if that was the problem and lo and behold! it sounds wrong. I'll investigate further and post the solution when I find it.

Dancrumb

Posted 2011-11-19T01:03:47.757

Reputation:

You could try converting it to another format such as WAV and then importing it into Audacity to see what happens. – Friend Of George – 2011-11-19T02:15:39.993

Thanks. I tried that,but the resulting 2GB WAV file caused Audacity to crash. I guess I need to try a little more finesse on that approach. – None – 2011-11-19T03:58:01.020

Can you import it into Audacity in 10-minute WAV segments, then re-stitch it back together? Or can you transcode back into MP3 using another program first? Maybe convert it to 256kb or 96kb or whatever is necessary to force a transcode? (Normally I wouldn't suggest this, but for a strictly voice track--and especially as an experiment, it might be worth a try) – None – 2011-11-19T14:46:49.530

Could you try switching back from beta? Could you try updating your version of lame encoder? – Caleb Jares – 2011-12-03T22:59:27.807

Answers

1

Audacity has a playback speed control. Make sure that it is set to 1x.

Transcription Toolbar

Transcription Toolbar

mjcopple

Posted 2011-11-19T01:03:47.757

Reputation: 168

0

Sounds like audacity is recognising it as something else, wrong speed suggest wrong samplerate assumption, and also @cable729s suggestion of checking your lame encoder is worth checking out. Is it also possible that what you recorded it on had some sort of 'long play' function which messed around with stuff ? Not quite sure I understand your update, but if its just on playback its just some syncing situation with the soundcard or other simple thing.

user1736

Posted 2011-11-19T01:03:47.757

Reputation:

0

All you need to do is change the "Audio Host to Windows DirectSound or Windows WASPI from MME(Default), located under the play and pause option. Enjoy the good quality audio now

DIppy

Posted 2011-11-19T01:03:47.757

Reputation: 1