How to suppress the escape window?

9

2

Cross posted here

If we first enter an empty string (""), and then paste something within the quotation marks, the following dialog box will pop up:

dialog box

I recorded a GIF for this.

How do I prevent it from showing up? I'd like to always answer Yes to escaping the quotes and backslashes.

yode

Posted 2017-03-30T06:27:36.370

Reputation: 19 940

5You can hit space on your keyboard to activate the Yes button. This is much faster for me than to click with the mouse. (I know that this is not an answer.) – Szabolcs – 2017-03-30T09:25:55.933

@Szabolcs I think a global option control this behavior,but I cannot find that.. – yode – 2017-03-30T09:28:21.780

1@yode why do you think so? ps. have you asked wri support? – Kuba – 2017-04-30T08:24:49.673

@Kuba Response of your why:As my acknowlegde of MMA,any behavior can be control by code method?Response of your inquiry. Actually I have,but I don't know why I don't get any response from official,which happen on me sometimes.In addition,if I want to get a format string copied from Excel,I find it maybe is a only in-build method,isn't it? – yode – 2017-04-30T11:22:03.667

@yode Ok, wasn't sure if you meant a specific source or only experience. Let us know when they answer. – Kuba – 2017-04-30T14:36:03.463

@Kuba See this gif.If I can use code method control this behavior.I can get that format string by code method.

– yode – 2017-04-30T14:40:31.667

No answers