Help setting up phoenix miner on Ubuntu 12.04 - getting a seg fault

1

1

I'm roughly following this guide. The only big difference is I'm running Ubuntu 12.04 and I used the latest version of the ATI Drivers. (I have the same cards as the guide, 2x HD5830's)

When I try running the miner, I'm getting a seg fault. Here's the exact command I'm running:

./phoenix.py -u http://mineruser@miner0:password0@mine2.btcguild.com:8332 -k phatk DEVICE=0

I'm not sure if this will help but here is the output from DISPLAY=:0 sudo fglrxinfo

display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 5800 Series
OpenGL version string: 4.2.11627 Compatibility Profile Context



display: :0  screen: 1
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 5800 Series
OpenGL version string: 4.2.11627 Compatibility Profile Context

Talon876

Posted 2012-07-27T07:12:03.623

Reputation: 111

You can use sgminer too - https://github.com/veox/sgminer/issues?milestone=2&state=open using this tutorial http://askubuntu.com/q/434591/95857

– gotqn – 2014-03-23T07:58:59.243

I "solved" my issue by reinstalling 12.04 and used the catalyst 11.11 drivers and cgminer. Roughly followed this guide.

– Talon876 – 2012-07-31T00:48:46.010

No answers