Not able to install coinpunk on centos and ubuntu server

1

I have tried to install the coinpunk after following the instructions given on github about coinpunk installation. Bitcoind installed successfully but when i try to run the npm install command, it starts processing and does not stop. Though i tried the same process on two different servers(centos,ubuntu) but it gives same error.

SoftProdigy

Posted 2014-01-30T09:19:52.757

Reputation: 111

You should open a defect on the project through github – RentFree – 2014-01-30T21:32:42.977

2You should tell us the errors and it's unclear what you mean by "does not stop". – John T – 2014-02-06T03:08:22.373

Answers

2

If you want a detailed tutorial on how to install coinpunk on centos from scratch then please refer here:

themerkle - how to install coinpunk on centos 6.5

Marat Arguinbaev

Posted 2014-01-30T09:19:52.757

Reputation: 86

While I think your answer is useful (your tut looks good), it would become useless, should your website ever change or go offline. That's the reason, why link-only answers are considered low quality on Stackexchange. If you were willing to post your tutorial here directly that would be preferable, although of course it'd would be under CC license then. – Murch – 2014-05-08T06:36:08.740

okay I will add it edit: there are formatting issues, my site will be up and if it goes down google cached it anyways – Marat Arguinbaev – 2014-07-02T15:19:01.997