No menu in Ubuntu bitcoin-qt

7

2

When I run bitcoin-qt on Ubuntu 12.04, I see this:

enter image description here

As you can see, there is no menu on the top menu bar. There is the "beginning" of a menu with the word "Bitcoin" but there are no "File", "Settings", or "Help" menu titles. Clicking on the word "Bitcoin" in the menu bar does nothing.

According to this it seems there should be a menu.

How do I get the menu to work?

RentFree

Posted 2013-05-02T01:08:07.127

Reputation: 2 439

Answers

5

This happens with many Ubuntu Apps. The simplest solution is to tap Alt any type the name of the menu item you wish to find.

enter image description here

Alternatively, hit Ctrl-Alt-F2, log in, type DISPLAY=:0.0 unity --replace hit Enter, and then do Ctrl-Alt-F7. The menu bars and the windowing system will reload.

Manishearth

Posted 2013-05-02T01:08:07.127

Reputation: 639

2

This solved it on Ubuntu:

sudo apt-get remove appmenu-qt5

and the menu was visible when bitcoin-qt (bitcoin-0.13.0rc1, compiled from source) restarted.

sumBTC

Posted 2013-05-02T01:08:07.127

Reputation: 21