OpenSCAD editor font is unreadable

1

enter image description hereI am a new OpenSCAD user. My screen editor window is using a very strange font that I cannot read. How can I fix it? I just installed OpenSCAD on my Linux Manjaro computer. This is a screen shot of my screen for the first example in the examples folder.

farmerkeith

Posted 2019-02-13T07:47:18.310

Reputation: 11

Question was closed 2019-02-13T23:48:19.783

2Have you tried to change the font via: Edit -> Preferences -> Editor -> Change to a different font using the combo drop down box? – 0scar – 2019-02-13T09:39:06.477

It could have been the wrong setup on install, as well. Not sure about OpenSCAD, but some software calls you to specify the language on install. Could have been something other than what you'd expect, or possibly you switched it at that point without realizing. Just a thought. – Pᴀᴜʟsᴛᴇʀ2 – 2019-02-13T16:27:59.777

@Pᴀᴜʟsᴛᴇʀ2 I doubt that ;) the menus are all in English x) – 0scar – 2019-02-13T20:08:48.030

@0scar - Fair enough!! :o) – Pᴀᴜʟsᴛᴇʀ2 – 2019-02-13T22:23:07.810

Thank you for the suggestion. It solved my problem. Please accept my apologies for "off topic" but I was struggling to find a place to ask my question. The answer was staring me in the face all the time. Just Edit -> Preferences.! – farmerkeith – 2019-02-14T11:05:58.107

No answers