Screeching Noise when moving the Z-Axis Down

7

I have had my Prusa i3 clone for about two years and it has always made a screeching sound when the z-axis is moving down. I have tried many solutions for this problem like greasing the z-rods, printing a new top part (the holder at the top z-rods end) with a bearing to prevent the threaded rod from swaying, and even hot glueing bearing to the stock top piece. However, none of this has worked. I am not sure if it is affecting the print quality but the sound is very annoying when it is doing a lot of hops and I would like to fix it. Here is a video (with sound) of the rod moving up and down.

Video

Loanb222

Posted 2018-10-27T16:37:48.750

Reputation: 349

Answers

5

I had this same problem. I attributed it to the linear bearings which ride on the 8mm travel rods. I did two things which ultimately eliminated the issue (since I did both at the same time, I'm not sure which solved the issue, but believe it's #1 below):

  1. I replaced all of my ball type (stock) linear bearings with Igus Drylin linear bearings. I'm pretty sure the metal ball bearings were screeching along the 8mm metal rods. The Drylin bearings pretty much eliminated any noise on the rods. I replaced all of them for X, Y, & Z axis rods at the same time.

  2. I used white lithium grease (just a small amount) on the Z-axis screw rod. This helped everything travel better. It should also help it last longer by preventing wear.

Since I've done this, I've not had any screeching anymore. You don't have to use Drylin linear bearings, as there are other printable options on Thingiverse.com.

Pᴀᴜʟsᴛᴇʀ2

Posted 2018-10-27T16:37:48.750

Reputation: 2 271

All I had to do was clean up some of the grease from the threaded rods and flip their direction (so the bottom is now at the top). I didn't even put any more grease on to stop the squeaking. – Loanb222 – 2018-10-29T00:29:05.037