Anet A6 - First time assembled, won't turn on

7

0

I recently bought an Anet A6 and decided to assemble it today. When I plugged in the power, I don't get any sign of life from the printer. No lights, no bleeps, no fans which are starting to blow.

I checked the motherboard and it receives power from the adapter (I live in Europe, the Netherlands, so the voltage is 220V) but nothing happens.

Can someone help me out?

I added some pictures of the wiring for references. Display cables are correctly set (J3 to J3 and LCD to LCD).

enter image description here

enter image description here

Carlo Matulessy

Posted 2018-03-29T20:17:44.827

Reputation: 173

2+1 for crimping forks on the wires! Finally someone that understands to do it properly the first time! :) By the way, the voltage in the Netherlands, as in the rest of Europe, is about 230V. – 0scar – 2018-04-02T09:00:11.987

Answers

3

Welcome to 3d Printing! as this is a first day of the printer there could be a list of items...

First thing first: disconnect all peripherals, so we can test mainboard.

Before connecting PSU we can connect mainboard via usb and see if it starts (I will probably use a power bank in that case to avoid burning USB (worse case scenario)). Then you can use cura or another host program to connect to the printer and validate firmware. If the printer is not recognized we can reflash the firmware using provided app or ArduinoIDE .

If all looks good we can check PSU.

  1. please check output voltage from power supply unit (shall be 12V) (on the terminals, there is a small voltage regulator on the lefthand side)
  2. then double check polarity
  3. connect power to mainboard
  4. check if we have same voltage on mainboard terminals
  5. then check if we have 12v on the fan terminal (40 * 10 fan shall run all the time on the hotend)

if that is done and we have power provided to the mainboard then we need to check for 5V that powers the arduino mega2560 (that could indicate a faulty power regulator)

Select one of the available sockets and measure voltage on VCC and GND pins. If we have 5V then we can connect pheriperials one by one, always switching off PSU and disconnecting USB.

If one of the underlying components is faulty then you will see straight after powering the mainboard.

reprap pinouts

image source

profesor79

Posted 2018-03-29T20:17:44.827

Reputation: 1 900

2Thanks Prof, I did a recheck and saw that my black power cable went to the + side and the red to the -. I followed the youtube instruction from Dan, but I think I got those mixed up #rookieOfTheYear. Thanks anyways for the help! – Carlo Matulessy – 2018-03-30T13:34:51.713