"Tac Tac" sound when printing with ABS


My 3D printer makes weird sounds. When it's at >75% printing speed the extruder motor makes a "tac tac" sound and it goes backwards, pushing the filament back, for a small interval of time. I have tried changing the nozzle temperature and I'm unable to work this out alone.

Has someone had the same problem?

This is the 3D printer: Geeetech High Quality Wood Geeetech Prusa I3 Pro W 3D Printer Kit.

Alvaro Gonzalez villarreal

Posted 2017-06-27T11:34:09.267

Reputation: 71


Maybe the extruder slipping: https://3dprinting.stackexchange.com/questions/3398

– Sean Houlihane – 2017-06-27T11:36:35.267

1Related: If anyone hears this sound on the first layer or the skirt, the nozzle is too close to the build plate and the goo can't get out. Same result: stepper slips. – Carl Witthoft – 2017-06-28T11:23:05.483



@Ecnerwal is right: that noise you hear is the extruder not being able to push the filament, and the stepper can't push any harder. When the extruder tries to push harder than it can, it gives up, and the "spring" tension it created in the filament forces it to go backwards a tiny bit. Then it tries again.

Possible causes/fixes:

  • Temperature too low -- this makes the filament not liquid enough to push through the nozzle easily. For ABS, you should be in the 230-240 range.

  • Clogged nozzle -- take the nozzle off (while hot) and try heating it with a torch to burn out anything that might be in there.

  • Bad filament -- If the filament has contamination in it, or is too large to fit through the hot end in places (I.E. it gets up to 1.9mm instead of 1.75mm)

  • Stepper current too low -- I'm not sure if you can adjust the current that is sent to your stepper motors, but if it is too low, the stepper can not provide enough torque to push the filament through. I don't see the stepper drivers on the site, so I don't know if you can adjust them or not.


Posted 2017-06-27T11:34:09.267

Reputation: 231

1Indeed, I have had this problem with my i2 Prusa, and increasing the stepper current did the trick. – wizulus – 2017-06-27T21:13:15.747

I agree "tac tac" is likely the sound of missing steps. That would indicate either 1) the printer was trying to push filament faster than the extruder can extrude it or 2) the motor isn't getting enough current to do its job. – markshancock – 2017-07-12T06:37:31.303

Other possible causes/fixes: reduce printing speed; reduce friction along filament delivery route. – Davo – 2017-07-12T13:30:34.603


You are extruding (rather, attempting to extrude) faster than the hotend/nozzle can melt & pump plastic. Eventually something's got to give, and it's usually the grip on the filament by the extruder gear (or the torque available is exceeded.)

You either need to limit the speed you extrude at, or change other print settings (temperature) to melt faster. You are not going 75% - you're trying to go more than 100% (in real terms of what the printer can actually do.)


Posted 2017-06-27T11:34:09.267

Reputation: 723

I have noticed that the stepper motor giving up causes this sound. If the grip on the filament gives, the gear will carve away at the filament. – wizulus – 2017-06-27T21:12:27.283


It could be a result of filament building up around the drive gear.

  • disassemble your extruder to expose the drive gear (the gear that drives the filament down to the heat element).
  • clean any filament build-up out of the the teeth.

Filament can sometimes build up around the gear over time when the extruder temp is not high enough to efficiently melt the filament. This occurs more commonly with ABS I've noticed, probably partly due to its higher heat resistance. However, this affect is ultimately an issue of poor quality filament (aka cheap).


Posted 2017-06-27T11:34:09.267

Reputation: 6 144


A possible problem could be with the filament itself. If the filament is significantly out of round, then it's possible that the thinner radius of the filament is too small for the extruder and the gear can't get a good bite to push it through.

I had a similar problem with a Monoprice Select v2 (Prusa i3 clone) and it turned out that my 1.75mm filament was an ellipse of 1.85mm x 1.60mm. I too only noticed it when the printer was running at higher speeds.


Posted 2017-06-27T11:34:09.267

Reputation: 1


I had this problem since last week. It is definitely choked nuzzle. You have to clean your nozzle, some dirt, dust or too much burned Pla could restrict PLA flow, and exc. motor pushes it with tac tac sound. I have cleaned 2 hours ago and everything works perfectly.

Ramazan Keskinoğlu

Posted 2017-06-27T11:34:09.267

Reputation: 1