EcubMaker TOYDIY 4-in-1 3D Printer Toolhead Hits Platform

1

I have an EcubMaker TOYDIY 4-in-1 3D Printer, and when using the FDM Dual Toolhead, it runs into the platform, and I have to shut it down to stop it from making saying terrible sounds. I did use the last engraver, and it worked just fine, but the Single FDM Toolhead did the same thing, only it was to the top of the machine.

This is happening during the auto home function, prior to and when trying to print. The toolhead slides to the y-axis stepper motor, bumps it, the light on the sensor comes on, then it slides to the left about halfway, and begins to ascend. When it reached the top with the single FDM toolhead, it kept trying to go up, until I shut the machine down, so I changed it to the dual toolhead, and now it goes to the top, then backs away, slides to the left some more, and the platform moves into position. The toolhead starts descending and doesn't stop when it runs into the platform, so I must turn it off.

This is new to me, but after changing to the dual toolhead, it went through the whole cupcake cycle just fine, and printed my part fantastically, not this problem started once I tried to print another.

I tried resetting to defaults, changing the z-offset to the one on the manual, but it still hits the build platform.

I updated the firmware to 1.2.9, and now it will do auto-home correctly, when I set the z-offset to 0, just to test it. But when I set the z-offset, using the auto z-offset, then click save and exit, and try to print, it still runs into the platform.

The end stops do work because when doing the auto-z-offset function, it probes the platform several times. I thought maybe it could be a setting in the EcubWare slicing software, but the rest of the print does the same thing. I can't get any answers from support, because I think China closes down until the 19th, for the New Year, and I had something I need to print for Valentine's Day.

Dave Drake

Posted 2021-02-12T19:38:26.443

Reputation: 11

1this seems related to either the endstop postion or a wrong firmware definition. – Trish – 2021-02-13T13:01:34.613

No answers