Y-axis layer shifting on my Ender 3

0

My 3D prints shift along the Y-axis on my Ender 3 3D printer. I don't know what to do. My Y-axis belt is tight, So I don't think that is the problem...

Y-axis layer shifting

X Builder

Posted 2020-11-09T22:32:28.233

Reputation: 203

Answers

0

Check for wobble in the X gantry and Y gantry also your Y-axis belt should vibrate like a snare when you pull it and let go. Same goes for your X-axis belt. If that doesn't work see if going back to Cura 4.6 helps (it did for me) and lower your acceleration in Cura (advanced settings movement).

Nathan W

Posted 2020-11-09T22:32:28.233

Reputation: 11

By definition, what are the gantrys? – X Builder – 2020-11-09T23:05:55.547

I'm sorry I mean the hotend plate and the heated bed plate should not wobble so the concentric nuts should be tight but not to tight there are various video's on this. Too tight and the v-wheels will wear down and have to be replaced after a shorter period than normal. Next to that make sure all the screws that hold the frame together are tight if they aren't, it could cause resonance or unnecessary vibration. – Nathan W – 2020-11-10T12:19:57.983

0

Another issue might be layer height and extrusion i ran into minor layershifting today but after tuning my Z-offset i now have perfectly straight layers, try calibrating z-steps and e-steps there are plenty off videos on that. It does look like your layer height is pretty high, and lowering the speed (and or accelaration) with which you print can drastically improve your print quality at the cost of time. Please let me know if this worked.

Nathan W

Posted 2020-11-09T22:32:28.233

Reputation: 11