PLA Issue printing first 3 mm with Ender 3 Pro

1

I´ve tried tunning printer settings with different Nozzle(190-210 ºC)/ Bed(0-60 ºC) Temperatures, Fan Speeds (0-100 %), Cura and Slicer adjustemens but nothing worked. I still get the same bubbles in the first 3 mm of every print. I also tried a glass bed and the magnetic bed that comes with Ender 3 pro and the result is still the same. The last thing I tried was moving the 0 position of the Z axis 10 mm up, but it didn´work.

What else could I try? Any idea of which could be the issue. Thanks in advance.

enter image description here

enter image description here

eltrompeta

Posted 2020-04-19T09:57:07.323

Reputation: 11

Did you disable the fan for the first 3 mm? – 0scar – 2020-04-20T11:43:53.707

No, it was enabled. I have tried different fan speeds to see it it affected and all the prints show the same issue. Do you have any idea of what else I could try? Thanks – eltrompeta – 2020-04-20T15:23:33.350

This is caused by the nozzle being too close to the bed, try level with a thicker piece of paper or increase the height by redefinition of the Z level. – 0scar – 2020-05-02T15:42:41.957

Answers

1

This answer hints to the correct diagnosis but doesn't explain how to fix this in Cura or any other solution other than babysteps. You don't want to adjust babysteps at every print...

Basically, your nozzle is too close to the bed (from comment 0.1 mm to be exact). To increase the distance between the nozzle and the bed you can:

  • level with a little thicker paper,
  • move the bed down on all corners,
  • move the Z endstop up,
  • redefine the Z=0 in your start code,
    G1 Z0.1 ; Move to 0.1 mm height
    G92 Z0 ; Redefine zero height
  • install Cura plugin "Z Offset Setting" from fieldOfView (through the Cura Marketplace) and define a Z Offset of 0.1 mm, and/or
  • increase the first layer height a little.

0scar

Posted 2020-04-19T09:57:07.323

Reputation: 25 570

0

It seems like your bed might be too close to the nozzle, hence the large elephants foot (bulge on the first layer). You can try using babystep Z to increase the distance between the nozzle and the bed and see how that works out. I think you might need to reduce the flow multiplier (extrusion multiplier) a little too.

Harel Thapro

Posted 2020-04-19T09:57:07.323

Reputation: 1

You should never have to change the multiplier in a properly calibrated extruder, you just need to make sure that if you command e.g. 100 mm to extrude, it actually extrudes that amount. Never fiddle with the multiplier based on guess work, calibration is key. However, most slicers do over extrude a little on the first layer for better adhesion, but that is just for that layer and usually configurable in the settings. – 0scar – 2020-04-20T11:43:24.990

I tried to reduce the multiplier to 90% to see if it affects, but the issue is still there. It still has bubbles in the same layers. – eltrompeta – 2020-04-20T15:26:27.533

@eltrompeta The multiplier does not help you like I mentioned, you could try to increase the bed to nozzle distance Harel mentions, that may help you! – 0scar – 2020-04-20T21:55:26.940

I tried different babysteps Z and finally I got it right, but I found the best results adding a 0.1 mm babystep every layer in the first 1 mm of the print. In addition, I tried leveling the bed to increase the distance between the nozzle and the bed but the first layer didn't attach properly to the bed. Do you know if Z babysteps can be added automatically in cura since it's a problem that appears in every print? (or something that works in the same way) Thank you for your help. – eltrompeta – 2020-05-08T19:41:35.720

i dont use cura, but there should be a setting for you to adjust the extrusion width. in cura it might be called "line width". normally, slicers allows you to set a different extrusion width for the first layer from other later layers. as to whether you can do that for the layers in the first 1mm... i highly doubt so. – Harel Thapro – 2020-05-11T04:25:06.163

your best bet is to tune your E steps/mm, bed level and extrusion width to fix the first 1mm. oh, in slic3r, there's also a setting called "elephant foot compensation". in cura it should be called "initial layer horizontal expansion". if it's set at 0, change it to a small negative value like -0.1 or -0.2 – Harel Thapro – 2020-05-11T04:29:25.380

@eltrompeta You can add a Z-offset in Cura if you install the plugin of FieldOfView. But you can also redefine the Z height or re-level with a thicker piece of paper, or move the Z endstop up. If the answer didn't contain the flow multiplier hint it would be an upvote. :) – 0scar – 2020-05-20T12:54:02.470