Extruder doing the shimmy, How can I fix?

3

Printer: Monoprice Maker Select V2 3D Printer

Problem: Extruder not working

History: My extruder was clogged and I didn't realize it at first and I opened the extruder and pulled out the stuck piece but later I realized it still was not working. When I put pressure on it the motor rotates and the filament comes out but does not work by it self.

Try 1: Thought something was wrong with the gears so I reseated them, Didn't work.

Try 2: Thought the extruder motor broke, so I replace the NEMA 17 motor, Didn't work.

Try 3: Plugged the motor into the x-axis plug the motor works as shown here - https://photos.app.goo.gl/kY4okR4oqkYSyzhN8

This is how the motor behaves when pluged into the [original] extruder plug- https://photos.app.goo.gl/QPo7RNeB6AFi6KsM6

Any help is appreciated, Thank you :)

Grummpyro

Posted 2019-12-19T08:04:05.663

Reputation: 51

Welcome to 3D Printing.SE! Did you try a different cable on extruder replacing the current one? – 0scar – 2019-12-19T19:11:04.930

Have you looked into this question?

– 0scar – 2019-12-19T19:13:10.583

@0scar Thank you for your reply, I checked the cable with my multimeter all the wires are working as intended. My only thinking is the the board some how is damaged. Should I order a new board? – Grummpyro – 2019-12-19T20:51:56.117

I also tried increasing the voltage too the nema motor as suggested in the other thread that also didnt fix the issue – Grummpyro – 2019-12-19T20:53:57.370

My second guess was also a fried board... – 0scar – 2019-12-19T23:52:43.653

Answers

2

It was the stepper driver, Replacing the motherboard fixed the issue.

Grummpyro

Posted 2019-12-19T08:04:05.663

Reputation: 51

1Many thanks for answering your own question! Glad to see you got it fixed, happy printing! – 0scar – 2020-01-20T07:57:07.437