Monoprice printer: no files found on SD card

1

My monoprice printer was working; I then tried to format the SD card on a Mac, then it stopped working. I have now tried three different SD cards after formatting on a Windows PC, and still nothing works. Are there supposed to be files on the SD card itself like some kind of root files?

tony

Posted 2019-06-16T20:56:37.297

Reputation: 11

Question was closed 2019-06-23T09:18:17.930

2

See the discussion at https://3dprinting.stackexchange.com/questions/7845/how-to-format-an-sd-card-for-monoprice-select-mini-v2 and see if it helps.

– Perry Webb – 2019-06-16T21:22:31.837

Answers

2

I've no idea why 3D printers don't like SD cards formatted by operating system utilities, but they don't. Use SD Memory Card Formatter to format your memory cards. Unfortunately, you have probably lost any data that was on the original SD card.

The SD cards that are supplied with 3D printers typically contain documentation, test files, and device drivers. However, these files do not need to be present for the correct operation of the printer. All that is needed is a correctly-formatted SD card containing the G-code files that you want to print.

Mick

Posted 2019-06-16T20:56:37.297

Reputation: 2 597

This addresses the formatting of the card (like the answer in the linked question, can you comment on the root files part of the question? I've never heard of such files for printers.

– 0scar – 2019-06-17T13:26:02.053

I'm skeptical -- my A8 clone is perfectly happy with SD cards I've formatted FAT32 via MacOS – Carl Witthoft – 2019-06-17T17:29:24.833