How do I prevent a word from being auto-corrected?

19

This seems kind of obvious but.... if I type in a word that is misspelled and press space, the phone automatically replaces the word with what it thinks is the correct one. How do I prevent this from happening?

If i press backspace and remove the corrected work and retype it incorrectly again, the phone does not correct it the second time around but that is a nuisance. Any other way?

bobbyalex

Posted 2012-04-25T04:37:29.917

Reputation: 243

Answers

21

If you want to prevent auto-correct just once, tap the text box just after the word you're writing and that should cancel auto-correct.

If you want to undo an auto-correct you just allowed by mistake, tap on the word that changed and the first suggestion should be your original word.

Juliana Peña

Posted 2012-04-25T04:37:29.917

Reputation: 1 329

9

Go to settings > Keyboard > typing settings > tap language press to change > uncheck correct misspelt words.

Now auto-correct will be turned off entirely. There doesn't seem to be a way to turn of auto-correct for just one word unless you add it into the dictionary.

Thomas

Posted 2012-04-25T04:37:29.917

Reputation: 1 945

3

To turn off autocorrect:

  1. Settings
  2. Keyboard
  3. Typing Settings
  4. Keyboard Language (has "tap to change" label below it). In my case, it is "English"
  5. Uncheck "Correct mispelled words"

DanielSKim

Posted 2012-04-25T04:37:29.917

Reputation: 31

1

How do I prevent this from happening?

  • Settings > Keyboard > Typing Settings > Click on the list of Languages (it says "press to change" beneath it).

  • Uncheck "Correct misspelt words".

Claus Jørgensen

Posted 2012-04-25T04:37:29.917

Reputation: 606