Tag: cr-10

9 Filament isn't going into the Bowden tube, instead it goes "into the room" 2018-09-14T17:06:07.100

7 Noise Reduction 2017-08-04T11:58:07.950

7 Nozzle heats up past the setpoint and increases 2018-07-19T06:02:46.303

5 Setup Creality CR-10 in Cura 2017-07-18T10:36:55.007

5 Bed too close to nozzle? 2019-01-08T14:45:17.120

5 Question about retraction distance and stringing/print quality with PETG 2019-02-07T20:08:58.047

4 Low Filament Sensor for Creality CR-10? 2017-08-02T13:23:10.820

4 Creality CR-10 Clogs and Underextrusion - Filament at fault? 2018-08-16T14:07:21.580

4 Under-extrusion after a certain amount of successful layers? 2019-01-21T05:58:41.080

4 Creality CR-10S Pro 3D printer heated bed turns off after first few layers: normal? 2019-02-04T02:40:16.637

4 Thermal runaway with specific prints 2019-11-22T13:00:47.630

3 What are the specifications of the dual voltage controller of the Ender 3/CR-10? 2018-08-01T12:47:21.620

3 Which capacitor to change on CR-10S S500 motherboard? 2018-11-21T05:47:39.893

3 Filament extrusion always stops at some point during print 2019-01-16T13:39:33.697

3 Error when trying to upload firmware to cr-10 2019-04-04T23:36:47.190

3 Nozzle insulation gone, can the printer be damaged? 2019-05-14T11:40:41.190

3 CR-10 randomly pauses for a few seconds 2019-06-12T20:32:46.783

3 Possible causes of print defects? 2019-06-14T12:03:44.073

3 CR-10S Pro pausing and starting again 2019-10-14T21:44:10.047

2 Problems with bed leveling of Creality CR-10 Mini 2019-01-11T23:08:59.233

2 Clogging due to heat creep: buy new cooler or new hotend? 2019-02-07T17:45:47.377

2 BLTouch Deploying then immediately retracting while homing 2019-11-18T22:53:08.683

1 Creality CR-10 slightly jerks when moves from right to left 2018-10-03T15:06:16.920

1 Is endstop / z-probe wire required for BLTouch installation on CR-10S 2018-11-21T21:45:44.417

1 Free UARTs TX and RX pins on CR-10S motherboard 2018-11-22T05:00:28.713

1 Proper wire gauges for extending all CR-10S wires 2018-11-26T23:38:43.527

1 Stepper motor for CR10-S5 Y-axis 2018-12-18T06:04:41.747

1 Strange banding on first layer/skin 2019-05-11T18:10:32.357

1 Hotend Will NOT Heat Up with Bullseye 2019-05-26T15:16:10.080

1 Creality CR-10 extruder clicking and/or nozzle clogging 2019-08-25T20:21:02.023

1 How sensitive are all-metal print heads? 2019-08-26T04:30:05.757

1 Problems with under extrusion and clogs on CR-10 2019-08-31T18:16:16.677

1 CR-10 Ignoring Z-Stop Switch, Keeps Trying to Lower 2019-10-02T21:28:28.097

0 Finding a reputable seller for CR-10S 2018-03-04T03:47:46.307

0 Printer head too low when printing 2019-08-12T12:03:33.250

0 First Layer not good 2019-11-10T21:41:53.283